Back to overview
Resolved

PRN1 NODE MAINTENANCE

Jun 23, 2026 at 6:25pm UTC  –  Jun 23, 2026 at 9:20pm UTC
Affected services
ARAID
ARAID SUPPORT HELPER BOT
COSMOS+
ARAID WEBSITE
BIOPVP WEBSITE
COSMOS+ DASHBOARD
BPVP BRIDGE ENTERPRISE BPVP

Resolved
Jun 23, 2026 at 9:20pm UTC

Maintenance ended

Created
Jun 23, 2026 at 6:25pm UTC

SYSTEM-WIDE MAINTENANCE NOTICE

THE EPIC CAKE NETWORK + COSMOS+ NETWORKS SYSTEMS WILL BE UNDER GLOBAL MAINTENANCE

This is a scheduled maintenance period to improve performance, stability, and security across all services.

What to Expect

  • There will be downtime during this maintenance
  • Temporary service interruptions across multiple systems
  • Limited or no access to certain features and services
  • Possible delays in automated processes

Notes

  • This maintenance is planned and controlled
  • Systems will be restored as quickly as possible
  • No data loss is expected

Status

Maintenance is currently in progress. Please standby while upgrades are being completed.


@TECIT