Back to overview
Degraded
BPVP BRIDGE ROBLOX API and BPVP BRIDGE DISCORD API are down
Apr 7, 2026 at 6:46am UTC
Resolved
Apr 7, 2026 at 6:54am UTC
BPVP BRIDGE ROBLOX API recovered.
Affected services
Updated
Apr 7, 2026 at 6:51am UTC
BPVP BRIDGE DISCORD API recovered.
Affected services
Created
Apr 7, 2026 at 6:46am UTC
BPVP BRIDGE ROBLOX API and BPVP BRIDGE DISCORD API are degraded.
Affected services